Uudised:
22. Juuli 2018, 17:18:22

Autor Teema: Probleem projektiga "10 led chaser"  (loetud 5895 korda)

Eemal hAaviksoo

  • Uustulnuk
  • *
  • Postitused: 3
Probleem projektiga "10 led chaser"
« : 23. Märts 2014, 18:44:45 »
Tere,
mõni aeg tagasi tahtsin teha projekti, kus oleks sees 10 LED-i mis üksteist nö "taga ajavad" et tekiks ringlemis efekt.
Vaatasin netist skeeme ja leidsin ühe, mis tundus kõige lihtsam. Ostsin vajalikud asjad ära ja jootsin kokku, kuid tulemus pole see, mis soovisin..
Selle asemel, et need tulukesed üksteist taga ajaksid, põleb ainult üks tuli. Kui võta patarei küljest ära ja uuesti külge ühendada siis läheb järgmine tuli mõlema, kuid mitte sellises järjekorras nagu peaks. Niimoodi 9v patareid logistated käib ta lõpuks kõik tuled läbi, niiet vool on igas tules olemas, kuid jah seda ringi efekti ei teki.

Kas keegi oskab mind aidata ja võimaliku lahendust pakkuda?
Ette tänades.

Eemal Stern

  • Noorliige
  • **
  • Postitused: 74
Re: Probleem projektiga "10 led chaser"
« Vastus #1 : 23. Märts 2014, 21:50:11 »
Kontrolli 555 väljundsignaali.
klemm 4(reset) peaks +V toitega kokku ühendatud olema.
http://www.csgnetwork.com/ne555timer2calc.html

*Montaaži poolelt võiks 555 väljund olla CD4017B sisendiga ühendatud võimalikult lühikest teedpidi, sedasi saab vähendada igasuguseid häiretest tingitud jamasi.
« Viimane muutus: 23. Märts 2014, 22:06:41 Stern »

Eemal Heigo

  • Administraator
  • Noorliige
  • *****
  • Postitused: 52
  • Absurditeatri viimane näitleja
Re: Probleem projektiga "10 led chaser"
« Vastus #2 : 24. Märts 2014, 00:48:02 »
Jah, tundub, et skeemil on vähemalt üks näpukas küll, 4 jalg (reset) peaks tõesti + toitega kokku olema ühendatud.
Siin on ka timber 555 skeeme: http://www.talkingelectronics.com/projects/50%20-%20555%20Circuits/50%20-%20555%20Circuits.html#32


Eemal hAaviksoo

  • Uustulnuk
  • *
  • Postitused: 3
Re: Probleem projektiga "10 led chaser"
« Vastus #3 : 29. Märts 2014, 14:52:00 »
Kas oleks võimalik kuidagi näidata enda seadeldist päriselus kellelegi, sest ühendasin 4-da jala 9v+-ga ära kuid endiselt on sama probleem. Äkki kasutan münd valet juppi või on mikrokontroller katki?

Eemal hAaviksoo

  • Uustulnuk
  • *
  • Postitused: 3
Re: Probleem projektiga "10 led chaser"
« Vastus #4 : 30. Märts 2014, 15:11:13 »
Case closed! Ainuke asi mis veel pärast 4-da jala ühendamist +9v-ga teha tuli, oli poteka vahetamine. Ostin uue 10k pote ja nüüd töötab nagu kellavärk. Aitäh kõigile, kes mind aitasid :) :) :)